AndroidStudioのバージョンをあげたらファイルをcompileできなくなった

Androidアプリを開発しているのですが、 最近、AndroidStudioのバージョンを上げたらビルド時にエラーがでてしまい、 1日つぶしてしまいました。 なので、解決方法を記載します。 (バージョンは1.2から1.4へのアップデートです。) エラーは下記のようなものでした。 解決方法は実に簡単で、 build.gradleのdefaultConfig{}に の1文を加えるだけです。 こんなことで1日悩むなんて・・・

Usami Go

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です